Microsoft is investigating issues with users accessing O365 Services Thursday 12th September 2024 08:40:53


Unable to access one or more Microsoft 365 services

Issue ID: MO888473 Affected services: Microsoft 365 suite Status: Investigating Issue type: Advisory Start time: Sep 12, 2024 at 8:27 AM EDT

User impact Users may be unable to access one or more Microsoft 365 services.

Scope of impact Impact is specific to a subset of users who are accessing the service from the US.

Current status Sep 12, 2024 at 8:28 AM EDT We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Users may have been unable to access one or more Microsoft 365 services

Issue ID: MO888473 Affected services: Microsoft 365 suite Status: Service restored Issue type: Incident Start time: Sep 12, 2024 at 7:46 AM EDT End time: Sep 12, 2024 at 9:14 AM EDT

User impact Users may be unable to access one or more Microsoft 365 services.

More info Impacted Microsoft 365 services and applications included, but were not limited to:

  • Microsoft Teams
  • Exchange Online
  • SharePoint Online

Scope of impact Impact was specific to a subset of users who are attempting to access the service from the North America region.

Root cause A third-party Internet Service Provider (ISP) made a change within their managed-environment which resulted in impact.

Next steps

  • We're working with the third-party ISP to better understand the issue, and develop improved resiliencies where possible.

This is the final update for this incident.

Current status Sep 12, 2024 at 10:31 AM EDT After an extended period of monitoring our network telemetry, we've confirmed the issue is now resolved.

Users may be unable to access one or more Microsoft 365 services

Issue ID: MO888473 Affected services: Microsoft 365 suite Status: Service degradation Issue type: Incident Start time: Sep 12, 2024 at 8:27 AM EDT

More info Impacted Microsoft 365 services and applications include, but aren't limited to:

  • Microsoft Teams
  • Exchange Online
  • SharePoint Online

Scope of impact Impact is specific to a subset of users who are attempting to access the service from the North America region.

Current status Sep 12, 2024 at 9:50 AM EDT We've worked with the third-party Internet Service Provider (ISP) and confirmed that a change within their managed-environment resulted in impact. The ISP has reverted the change and we're now seeing signs of recovery. We're continuing to monitor network telemetry data to ensure a full recovery. Next update by: Thursday, September 12, 2024 at 11:00 AM EDT

Users may be unable to access one or more Microsoft 365 services

Issue ID: MO888473 Affected services: Microsoft 365 suite Status: Investigating Issue type: Incident Start time: Sep 12, 2024 at 8:27 AM EDT

More info Impacted Microsoft 365 services and applications include, but aren't limited to:

  • Microsoft Teams
  • Exchange Online
  • SharePoint Online

Scope of impact Impact is specific to a subset of users who are attempting to access the service from the North America region.

Current status Sep 12, 2024 at 8:54 AM EDT We're reviewing network telemetry logs to identify the root cause of the issue and develop our remediation plan. Next update by: Thursday, September 12, 2024 at 10:00 AM EDT

History of updates Sep 12, 2024 at 8:28 AM EDT We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.