Postmark Service Issue: Outbound sending. Outbound messages are delayed. Thursday 25th July 2024 13:32:00


We are currently investigating reports of sending delays. Messages are being accepted as normal, but for some messages there is a slight delay after the message is Processed and before it's actually sent to the recipient. We are investigating and will update shortly here. Avatar for Postmark Support Postmark Support 13:32 EDT - 25 July 2024 Began at: 13:32 EDT - 25 July 2024

Resolved There have been no other delays since our last update and so the incident has been resolved. Thank you for your patience! Avatar for Postmark Support Postmark Support 17:13 EDT - 25 July 2024

Recovering We have identified and mitigated the issue causing sending delays for some messages. Messages are now sending at normal Postmark speeds. We'll continue to monitor to ensure no further delays occur and will update the status shortly. Avatar for Postmark Support Postmark Support 14:13 EDT - 25 July 2024