Some users may be intermittently unable to access Exchange Online through the ActiveSync connection method Friday 5th July 2024 10:45:00


Microsoft has reported some users may be intermittently unable to access Exchange Online through the ActiveSync connection method

Issue ID: EX808712 Affected services: Exchange Online Status: Service degradation Issue type: Incident Start time: Jul 5, 2024 at 10:45 AM EDT

User impact Users may be intermittently unable to access the Exchange Online service through the ActiveSync connection method.

Scope of impact This issue may affect any user attempting to access the Exchange Online service through the ActiveSync connection method, although it's unlikely that all users are actively impacted at once due to the intermittent nature of the event.

Microsoft Reference: EX808712

Issue Status: RESOLVED

Issue Description: Some users may be intermittently unable to access Exchange Online through Exchange ActiveSync (EAS).

More info: Users may have been intermittently unable to access the Exchange Online service through EAS.

Final Update: 08/07/2024 08:50:00 AM – Microsoft have monitored the service health telemetry and have validated that the deployment is complete and has fully alleviated impact.

Scope of impact: This issue may have affected any user attempting to access the Exchange Online service through connection methods leveraging EAS, although it”s unlikely that all users were actively impacted at once due to the intermittent nature of the event.

Root cause: A recent change intended to provide a fix for an unrelated issue introduced a configuration issue that intermittently prevented users from accessing Exchange Online using EAS.

Next steps: Microsoft are analyzing the process for releasing changes in order to avoid impact such as this in the future.

Current status Jul 5, 2024 at 11:02 AM EDT We've identified that 503 errors are intermittently occurring when processing user access requests routed through ActiveSync. We're investigating these errors to determine why they're being generated to assist our investigation into the source of the issue. Next update by: Friday, July 5, 2024 at 12:30 PM EDT