GMS Wide - DUO Issues Monday 13th May 2024 16:49:11


5-13-24 15:31 EDT GMS Wide DUO Issue. Known issue from the vendor:

Investigating - We are currently investigating an issue causing failures with Duo Push. We are working to correct the issue as soon as possible.

Duo Authentication Delivery Failures

Incident resolved

The issue causing authentication failures on all affected deployments is fully resolved and all services are now fully functional.

We will be posting a root-cause analysis (RCA) here once our engineering team has finished its thorough investigation of the issue.

Time posted

May 13, 17:42 EDT

5-13-24 17:16 EDT DUO has posted a fix to their issue and services are back to normal. You should be able to login to Okta, VPN, and other systems again. Thank you for your patience while the third party worked through this issue.

Thank you,

Travis Johnson Vice President of Enterprise Infrastructure Gypsum Management & Supply, Inc.

5-13-24 16:48 EDT

Duo Authentication Delivery Failures

An update has been posted We are continuing to work on a fix for this issue.

5-13-24 16:48

Update - We are continuing to work on a fix for this issue. May 13, 2024 - 16:48 EDT Identified - The issue has been identified and a fix is being implemented. May 13, 2024 - 16:00 EDT